Пройдите регистрацию на сайте и у вас появятся дополнительные возможности и функции, которых нет у обычных гостей. Подробнее тут.
Имейл:
Пароль:
Меню












Наши сервера 1.6.2
Магазин сервера
Инвенты
Правила игроков
Правила Хелпера

Категории
Нужные файлы
Скачать 1.7.10
Скачать 1.7.9 (1.7.6/1.7.7/1.7.8)
Скачать 1.7.5
Скачать 1.7.4
Скачать 1.7.2
Скачать 1.6.4
Скачать 1.6.2
Forge
ModLoader
AudioMod
TooManyItems
NotEnoughItems
X-Ray
Optifine
MCPatcher
Industrial Craft 2
BuildCraft 3
 Набор в команду сайта

Яндекс.Метрика

Ultimate Api - Нужные моды [1.5.1]

Автор: Raichu. Добавлено: 25-03-2013, 20:02. Категория: Моды для Minecraft 1.5.2,1.7.2,1.7.5.1.7.9,1.7.10
Ultimate Api - Нужные моды [1.5.1]


Этот замечательный мод совмещает все самые нужные дополнения для работы других модов. Полезный мод, который сократит ваше время на поиски нужного мода, теперь все что нужно есть тут.

Список:

MinecraftForge 7.7.0.605
FML 5.1.3.605
PlayerApi 1.0
RenderPlayerApi 1.0
SchematicAPI 1.4.4(0)
TheBombzenAPI 1.2.1
GuiApi 0.15.4
LiteLoader 1.5.1(0)

Установка мода:

Содержимое папки переместить в minecraft.jar

Понравилась новость? Поделись ссылкой с друзьями в соц. сетях и оставь свой комментрий ниже:



Оставить комментарий на сайте
Просмотров: 1065 | Комментариев: 0
Если вам понравилась эта новость, посмотрите ещё новости по теме:

  • MCoffline 6.7.8 для Minecraft 1.6.2/1.5.2
  • CJB API [1.5.2]
  • Render Player API [1.6.2/1.6.4]
  • PlayerAPI [1.6.2/1.6.4]
  • ModLoader - Модлоадер [1.6.2/1.6.4]

  • Информация
    Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.